JRun 4 Updater 4

by kai on 15/09/2004

Marcomedia released updater 4 for JRun 4, which might affect all guys among you who are running CF and/or Flex on it.

The download URL is http://www.macromedia.com/support/jrun/updaters.html and I wonder if there is at least some piece of information somewhere around to provide a brief overview on the bugs fixed and on possible impacts of this updater with other Macromedia products (a readme.html ?)

But it’s as most of the time, not a single public word if it works with CFMX 6.1 (with or without the updater 1), with Flex (running 1.0, updater 1 or 2) or even together with both…

{ 3 comments… read them below or add one }

Hendrik Kramer September 15, 2004 at 12:00 am

Die Release Notes mit allen BugFixes f?r JRun4 Updater 4 finden sich unter:



Kai September 15, 2004 at 12:00 am

Yepp, thanks. But that’s not exactly what I wanted. I’d like to have a document which states stuff like:

– it’s ok to run updater 4 with CFMX 6.1 updater 1
– how CFMX will behave if you haven’t installed updater 1 and install jrun 4 updater 4 now
– how it might affect a combined setup of CF and Flex in one JRUN server


You know, nearly all MM server products are built on Jrun 4 and a lot of people are using them in different combinations. So, I’d really appreciate to have at least some words regarding those (potential) issues.

But: maybe not talking about it means that it’s well tested and all is running perfectly and smoothly.


Peter Tilbrook September 16, 2004 at 12:00 am

Worked fine for me with MX 6.1, Flex updater 2 and Blackstone beta 1.


Leave a Comment

Previous post:

Next post: